Partial Outage - European Production Environment
Incident Report for Medallia Experience Orchestration
Resolved
The issue has now been resolved. Further details will be provided in a post mortem report.
Posted Jul 01, 2022 - 04:22 EDT
Monitoring
Customers experienced a partial outage on our European production environment as of 09:24AM CET on 1st July 2022. Our engineers have stabalized the issue as of 09.59AM CET and are continuing to monitor.
Posted Jul 01, 2022 - 04:13 EDT
This incident affected: MXO Europe (EU2).