Workspace Configuration and Publishing - European Production Environment
Incident Report for Medallia Experience Orchestration
Postmortem

During a recent update, a change was released that was intended to increase the performance of our space publishing workflow. The change introduced a side effect in our European production environment that caused resource contention in our database layer, causing some pages to be unresponsive or slow. We have reverted the changes that caused the degradation.

Posted Sep 13, 2021 - 09:05 EDT

Resolved
Our engineers have identified the cause and provided a mitigation. Services have returned to normal as of 11:50UTC on Friday, September 3rd. Further details will be provided in a post mortem report within 48 hours.
Posted Sep 03, 2021 - 08:05 EDT
Investigating
Customers are currently experiencing degraded performance when updating workspace configurations or publishing in our European production environment as of 09:30UTC on Friday, September 3rd. Our engineers are currently investigating the issue and we will provide updates during the day or when more information becomes available.
Posted Sep 03, 2021 - 07:23 EDT
This incident affected: MXO Europe (EU2).