01 - Investigating
Incident Report for Medallia Experience Orchestration
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 10:53 EST
Investigating
Medallia Experience Orchestration is currently experiencing issues with Dynamic Audiences. Dynamic Audiences will be affected and may not work. Our engineers are investigating the issue. We will provide updates in 60 minutes or when more information is available.
Posted Jan 17, 2025 - 09:54 EST
This incident affected: MXO Europe (EU2).