Degraded Performance on AP1 Production Environment
Incident Report for Medallia Experience Orchestration
Postmortem

The root cause of this incident was determined to be related to high resource utilization in our storage backend. Our engineers have upgraded our infrastructure to mitigate the issue and we are adding additional monitoring to proactively identify the root cause and alert our engineers.

Posted Jan 14, 2021 - 04:10 EST

Resolved
Customers experienced degraded performance on our Asia Pacific production environment as of 07:43PM SGT on January 11th 2021. The issue was resolved as of 07:52PM SGT and further details will be provided in a post mortem report.
Posted Jan 11, 2021 - 10:14 EST
This incident affected: MXO Asia Pacific (AP1).