Major Outage - European Production Environment
Incident Report for Medallia Experience Orchestration
Postmortem

Our investigation has determined that the incident was caused by inefficiencies in our memory management processes. Our engineers have identified a solution, which will be implemented within the next 24 hours. Moving forward, we will continue monitoring to swiftly address any additional concerns that may arise.

Posted Mar 27, 2024 - 16:50 EDT

Resolved
The issue has now been resolved as of March 25th at 11.43am CET. Further details will be provided in a post-mortem report.
Posted Mar 25, 2024 - 09:29 EDT
Monitoring
We have stabilized the issue on our European production environment as of 11.43am CET on 25th March 2024. and are continuing to monitor
Posted Mar 25, 2024 - 07:02 EDT
Investigating
Customers are currently experiencing major outage on our European production environment as of 11.10am CET on 25th March 2024. . Our engineers are currently investigating the issue and we will provide updates in 60 minutes or when we have more information.
Posted Mar 25, 2024 - 06:56 EDT
This incident affected: MXO Europe (EU2).