Service Disruption - European Production Environment
Incident Report for Medallia Experience Orchestration
Postmortem

The root cause of this issue was determined to be related to a 3rd party monitoring tool contributing to resource contention in the system. Our engineers have mitigated the issue and are investigating long term solutions to the cause.

Posted Jul 01, 2022 - 08:47 EDT

Resolved
The issue has now been resolved. Further details will be provided in a post mortem report.
Posted Jun 21, 2022 - 09:44 EDT
Monitoring
We have sthbilized the issue on our European production environment as of 14:35PM CET on 21st June 2022 and are continuing to monitor.
Posted Jun 21, 2022 - 09:05 EDT
Investigating
We are experiencing a degraded performance on our european production environment. Our engineers are investigating the issue.
Posted Jun 21, 2022 - 08:17 EDT
Monitoring
We have sthbilized the issue on our European production environment as of 13:40PM CET on 21st June 2022 and are continuing to monitor.
Posted Jun 21, 2022 - 07:45 EDT
Investigating
We are currently experiencing a service disruption in our European production environment as of 13:10PM CET on 21st June 2022. Our engineers are currently investigating the issue. We will send an additional update in 60 minutes or when more information is available.
Posted Jun 21, 2022 - 07:15 EDT
This incident affected: MXO Europe (EU2).