Feature Disruption - North America Region - Dynamic Audience and Data Exports 1/26/24
Incident Report for Medallia Experience Orchestration
Postmortem

The root cause of this incident is determined to be an issue with services provided by our cloud provider. Azure has mitigated the issue and is working towards a long-term solution. Our engineers are investigating alerting strategies to ensure the impact to EQL and Audience Destinations is minimal should issues arise in our cloud provider's infrastructure in the future.

Posted Feb 13, 2024 - 15:14 EST

Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 13:30 EST
Monitoring
Our upstream provider, Microsoft Azure, was experiencing an issue affecting the Dynamic Audience and Data Exports features.

We have received confirmation the issue has been resolved from our upstream provider.
Posted Jan 26, 2024 - 09:12 EST
This incident affected: MXO North America (NA5).