European Production Environment Partial Outage - Publishing

Incident Report for Medallia Experience Orchestration

Resolved

The European Production Environment experienced an issue with Publishing from 11:21 AM CEST to 4:00 PM CEST on Monday, August 4, 2025. The issue has now been resolved. There was no impact to Orchestrations.
Posted Aug 04, 2025 - 10:17 EDT

Identified

Our Engineering teams have identified the issue that's causing an issue with publishing and are actively working on a resolution.
Posted Aug 04, 2025 - 10:15 EDT
This incident affected: MXO Europe (EU2).