Performance Degradation European Production Environment
Incident Report for Medallia Experience Orchestration
Postmortem

The root cause of this incident was determined to be resource contention causing response times to become slower than normal. Our engineers have updated monitoring tools to help mitigate future instances of this issue.

Posted Mar 06, 2024 - 11:20 EST

Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 15:54 EST
Monitoring
Performance Degradation European Production Environment
We have stabilized an issue with degraded performance in our European production environment as of 12:26 pm UTC on January 31st, 2024. Our engineers are currently investigating the issue and we will provide updates when more information becomes available.
Posted Jan 31, 2024 - 13:24 EST
This incident affected: MXO Europe (EU2).