Scheduled Data Exports - North American Production Environment
Incident Report for Medallia Experience Orchestration
Resolved
The issue has now been resolved. We are in the process of running these scheduled exports that did not run manually and they will be available as soon as possible Further details will be provided in a post mortem report within 48 hours.
Posted Sep 08, 2021 - 08:51 EDT
Update
We are continuing to investigate this issue.
Posted Sep 08, 2021 - 07:31 EDT
Investigating
The automated process for Data Exports for the North American production environment is experiencing an intermittent interruption since 4th September 2021 and some scheduled exports since then have not run. Our engineers are investigating the issue.
Posted Sep 08, 2021 - 07:28 EDT
This incident affected: MXO North America (NA5).