Service Disruption - European Production Environment
Incident Report for Medallia Experience Orchestration
Resolved
This incident has now been resolved.
Posted Aug 11, 2022 - 11:53 EDT
Monitoring
We experienced a service disruption caused by our upstream provider Microsoft Azure in our European production environment from 6:06PM to 6:09PM CET on 10th August 2022. We have stabilized the issue and are continuing to monitor. We will update this incident once we have more details about the disruption.
Posted Aug 10, 2022 - 13:04 EDT
This incident affected: MXO Europe (EU2).