Service Disruption - European Production Environment
Incident Report for Medallia Experience Orchestration
Postmortem

The root cause was determined to be related to database resource contention which led to slower than normal response times from our identity management services. Our engineers have identified and resolved the underlying issue.

Posted Jul 01, 2022 - 08:45 EDT

Resolved
The issue has now been resolved as of 12:35PM CET . Further details will be provided in a post mortem report.
Posted Jun 21, 2022 - 06:44 EDT
Update
We are continuing to investigate the issue. We will send an additional update in 60 minutes or when more information is available.
Posted Jun 21, 2022 - 05:44 EDT
Investigating
We are currently experiencing a service disruption in our European production environment as of 10:43AM CET on 21st June 2022. Our engineers are currently investigating the issue. We will send an additional update in 60 minutes or when more information is available.
Posted Jun 21, 2022 - 05:17 EDT
This incident affected: MXO Europe (EU2).