Feature disruption - European Production Environment
Incident Report for Medallia Experience Orchestration
Resolved
The issue has now been resolved as of 4.18PM CET on October 18, 2024. Further details will be provided in a post-mortem report within 48 hours.
Posted Oct 18, 2024 - 10:20 EDT
Monitoring
We have stabilized the European Production Environment issue as of ~2:05PM PDT on October 17th, 2024 and are continuing to monitor.
Posted Oct 17, 2024 - 19:26 EDT
Identified
Our Engineering teams have identified the issue and are actively working on a resolution. We will provide further updates when more information is available.
Posted Oct 17, 2024 - 15:39 EDT
Investigating
Medallia Experience Orchestration is currently experiencing intermittent issues with scheduled exports where no data is being returned.
Our engineers are investigating the issue. We will provide updates in 60 minutes or when more information is available.
Posted Oct 17, 2024 - 11:27 EDT
This incident affected: MXO Europe (EU2).