Feature Disruption on EU2 Production Environment
Incident Report for Medallia Experience Orchestration
Postmortem

The root cause was determined to be a database resource contention which caused customers to not to be able to create or update the workspace configuration. Our engineers have increased resources and are adding additional alerting to proactively protect against this issue.

Posted May 17, 2021 - 11:44 EDT

Resolved
This issue has been resolved as of 16:11 UTC, May 11, 2021 and workspace functionality has been restored. Further details will be provided in a post mortem report within 48 hours.
Posted May 11, 2021 - 14:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2021 - 12:16 EDT
Identified
As of May 10 2021, 16:22 UTC, Customers on the EU2 Production environment may be experiencing issues creating, updating, or publishing workspaces. We have identified the cause of this issue and are performing a mitigation. This may cause a brief disruption in services.
Posted May 11, 2021 - 12:11 EDT
This incident affected: MXO Europe (EU2).