Planned Maintence Upstream Provider - European production environment
Incident Report for Medallia Experience Orchestration
Resolved
The planned maintenance has now been completed.
Posted Jan 23, 2024 - 09:49 EST
Monitoring
Our upstream provider Microsoft Azure is undertaking planned maintenance on our European production environment as of 4 pm UTC on 22nd January 2024. This will last 15 hours. Customers may experience issues with EQL queries, not processing, Dynamic Audience, and IHUB features.
Posted Jan 22, 2024 - 11:56 EST
This incident affected: MXO Europe (EU2).