Failed Dynamic Audience Queries

Incident Report for Medallia Experience Orchestration

Resolved

The issue in our European Production Environment has been resolved as of Tue, Aug 26, 2025 1:05 pm EST. Further details will be provided in a post-mortem report.
Posted Aug 26, 2025 - 22:13 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 26, 2025 - 17:22 EDT

Update

Our Engineering teams have stabilized the European Production Environment issue as of Tue, Aug 26, 2025 1:05 pm EST and are continuing to monitor.
Posted Aug 26, 2025 - 13:11 EDT

Monitoring

Some customer may have noticed their dynamic audience queries have failed in our European Production environment This was due to an issue with our 3rd party provider. Therefore any failed queries will need to be manually re-processed. We apologize for the inconvenience this caused. We are currently monitoring the issue and will update when it's resolved by our vendor.
Posted Aug 26, 2025 - 10:44 EDT
This incident affected: MXO Europe (EU2).