Major Outage - European Production Environment
Incident Report for Medallia Experience Orchestration
Postmortem

Our investigation has determined that the incident was caused by inefficiencies in our memory management processes. Our engineers have identified a solution, which will be implemented within the next 24 hours. Moving forward, we will continue monitoring to swiftly address any additional concerns that may arise.

Posted Mar 27, 2024 - 16:51 EDT

Resolved
The issue has now been resolved as of March 27th at 12.14pm CET. Further details will be provided in a post-mortem report.
Posted Mar 27, 2024 - 09:59 EDT
Monitoring
We have stabilized the issue in the European production environment as of March 27th at 12.14 pm CET and are continuing to monitor.
Posted Mar 27, 2024 - 08:00 EDT
Investigating
Customers are currently experiencing major outage on our European production environment as of 10.48am CET on 27th March 2024. Our engineers are currently investigating the issue and we will provide updates in 60 minutes or when we have more information.
Posted Mar 27, 2024 - 06:35 EDT
This incident affected: MXO Europe (EU2).