Partial Feature Disruption - Datastores for the European Production Environment
Incident Report for Medallia Experience Orchestration
Postmortem

The root cause of this incident was determined to be resource contention causing response times to become slower than normal. Our engineers have updated monitoring tools to help mitigate future instances of this issue.

Posted Mar 06, 2024 - 11:20 EST

Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 15:55 EST
Monitoring
Medallia Experience Orchestration was experiencing issues with Datastores in the European Environment. Some Datastores were affected and are now back to normal. Our engineers are investigating the issue. We will provide updates in 60 minutes or when more information is available.
Posted Jan 31, 2024 - 13:25 EST
This incident affected: MXO Europe (EU2).