Engagement Insights - European Production Environment
Incident Report for Thunderhead
Resolved
This incident has now been resolved.
Posted Jun 23, 2022 - 06:54 EDT
Identified
Some engagement Insights data is unavailable in our European Production environment. Our engineers are working on a resolution. We will send an additional update once we have a resolution.
Posted Jun 22, 2022 - 07:08 EDT
This incident affected: Thunderhead ONE Europe (EU2).