Major Outage - European Production Environment
Incident Report for Medallia Experience Orchestration
Postmortem

Our investigation has determined that the incident was caused by inefficiencies in our memory management processes. Our engineers have identified a solution, which will be implemented within the next 24 hours. Moving forward, we will continue monitoring to swiftly address any additional concerns that may arise.

Posted Mar 27, 2024 - 16:50 EDT

Resolved
The issue has now been resolved as of March 18th at 9:00 pm CET. Further details will be provided in a post-mortem report within 48 hours.
Posted Mar 18, 2024 - 16:07 EDT
Monitoring
We have stabilized the issue in the European production environment as of March 18th at 5:05 pm CET and are continuing to monitor.
Posted Mar 18, 2024 - 12:06 EDT
Investigating
We are currently experiencing a Major Outage in our European production environment as of March 18th at 1:58 pm CET. Our engineers are currently investigating the issue. We will send an additional update in 60 minutes or when more information is available.
Posted Mar 18, 2024 - 09:32 EDT
This incident affected: MXO Europe (EU2).