Partial Outage - European Production Environment
Incident Report for Medallia Experience Orchestration
Resolved
The issue has now been resolved as of Friday December 3rd at 00:15 UTC. Further details will be provided in a post mortem report within 48 hours.
Posted Dec 02, 2021 - 19:31 EST
Investigating
We are currently experiencing a partial outage in our European Production Environment as of 23:00 UTC with our listening and decisioning capabilities. Our engineers are currently investigating the issue. We will send an additional update in 60 minutes or when more information is available
Posted Dec 02, 2021 - 18:55 EST
This incident affected: MXO Europe (EU2).