Major Outage on EU2 Production Environment
Incident Report for Medallia Experience Orchestration
Postmortem

The root cause of the outage is related to database connection while running a routine cleanup process. The database became locked causing new connections to wait for an extended period of time. During that time ONE logins and authenticated listening and decisioning traffic was unavailable. Our engineers stopped the process to mitigate it’s effects and are currently reviewing improvements for the process.

Posted Jan 26, 2021 - 08:46 EST

Resolved
Customers experienced a service disruption on our EU2 production environment from 18:36 to 18:46PM UTC. The issue has been resolved and further details will be provided in a post mortem.
Posted Jan 18, 2021 - 14:08 EST
This incident affected: MXO Europe (EU2).