Engagement Queries Outage on EU2 Production Environment
Incident Report for Medallia Experience Orchestration
Resolved
The issue has now been resolved. Engagement queries are now successfully processing.
Posted Sep 09, 2021 - 08:53 EDT
Investigating
Engagement Queries are unable to process successfully in our European production environment. Our engineers are investigating the issue.
Posted Sep 09, 2021 - 08:46 EDT
This incident affected: MXO Europe (EU2).