Feature Disruption -Asia Pacific Production Environment
Incident Report for Medallia Experience Orchestration
Postmortem

The root cause of this incident was determined to be a defect in our deployment infrastructure in the event that a rollback is necessary in production. Our engineers are investigating and updating our deployment procedure to account for this scenario.

Posted Jan 24, 2024 - 04:50 EST

Resolved
This incident has now been resolved as of 11.30 pm SGT on 15th January 2024. Further details will be provided in a post-mortem report.
Posted Jan 15, 2024 - 13:14 EST
Identified
Some customers may be experiencing issues with the SalesforceMarketingCloudPushAdapter on our Asia Pacific Production environment on 15th January 2024. Our engineers have identified the cause of the issue and are working on a fix. As soon as we have a further update, we will let you know.
Posted Jan 15, 2024 - 10:13 EST
This incident affected: MXO Asia Pacific (AP1).