Feature Disruption - European Region - EQL and Dynamic Audience 1/20/24
Incident Report for Medallia Experience Orchestration
Postmortem

The root cause of this incident is determined to be an issue with services provided by our cloud provider. Azure has mitigated the issue and are working towards a long-term solution. Our engineers are investigating fault tolerance strategies to ensure impact to EQL and Audience Destinations is minimal should issues arise in our cloud provider's infrastructure in the future.

Posted Jan 24, 2024 - 04:52 EST

Resolved
The upstream provider has resolved this issue. Further details will be provided in a post-mortem report within 48 hours.
Posted Jan 21, 2024 - 08:32 EST
Monitoring
Our upstream provider, Microsoft Azure, is currently experiencing an issue affecting the EQL and Dynamic Audience features. For more details: 

https://status.azuredatabricks.net/pages/incident/5d49ec10226b9e13cb6a422e/65ac9a929d811509b69a296a

We will resolve this incident once we have received confirmation that our upstream provider has resolved the issue.
Posted Jan 21, 2024 - 00:09 EST
This incident affected: MXO Europe (EU2).