Degraded Performance on AP1 Production Environment
Incident Report for Medallia Experience Orchestration
Resolved
Our upstream provider has resolved the issue and performance of the AP1 production environment has now been restored (as of March 20, 2:50 PM SGT).
Posted Mar 20, 2020 - 02:49 EDT
Update
Our upstream provider has escalated our support ticket to high priority and their support team is currently investigating the issue.
Posted Mar 20, 2020 - 00:50 EDT
Identified
We are currently experiencing degraded performance on our AP1 Production Environment (as of March 20, 12:10 PM SGT).

Our upstream provider is currently experiencing an issue which is affecting our ability to create new workspaces and disable/re-enable existing workspaces in a timely manner. We have a critical ticket open with their support team to address the issue.
We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Posted Mar 20, 2020 - 00:10 EDT
This incident affected: MXO Asia Pacific (AP1).