EQL Functionality unavailable due to Azure outage in Western EU

Incident Report for Medallia Experience Orchestration

Resolved

The issue relating to an outage which was impacting EQL functionality has been resolved as of 10:30PM EST 11th of August.
Posted Aug 11, 2025 - 23:44 EDT

Update

We are continuing to investigate this issue.
Posted Aug 11, 2025 - 21:10 EDT

Investigating

We are currently investigating an issue relating to an outage which is impacting EQL functionality. Once we have more information we will update you!
Posted Aug 11, 2025 - 20:59 EDT
This incident affected: MXO Europe (EU2).