AP1: Feature Disruption Datastores Request Failing

Incident Report for Medallia Experience Orchestration

Resolved

The issue has now been resolved as of 22.00pm SGT on 19th June 2025.
Posted Jun 19, 2025 - 10:14 EDT

Investigating

Customers in our Asia Pacific production environment will be experiencing issues with datastores as of 20.00PM SGT on Thursday 19th June 2025. Our engineers are investigating the issue. We will provide an update when more information becomes available.
Posted Jun 19, 2025 - 09:30 EDT
This incident affected: MXO Asia Pacific (AP1).