Intermittent Outage NA5 North American Customers
Incident Report for Medallia Experience Orchestration
Resolved
All connectivity to NA5 services has been restored.
Posted Jun 13, 2019 - 10:09 EDT
Monitoring
We have implemented a fix and connection to NA5 services has been restored. We are continuing to monitor.
Posted Jun 12, 2019 - 19:33 EDT
Identified
We have identified that the intermittent outages are related to Docker cluster instability. We are currently working to repair the issue.
Posted Jun 12, 2019 - 14:30 EDT
Investigating
Customers in our North American region using NA5 may experience intermittent connectivity issues.
Posted Jun 12, 2019 - 11:50 EDT
This incident affected: MXO North America (NA5).