Major Outage on EU2 Production Environment
Incident Report for Medallia Experience Orchestration
Postmortem

The intermittent unavailability of ONE was caused by unexpectedly high load during routine maintenance. The combined demand of the maintenance and unexpected load led to an issue with resource contention. Our engineering team allocated additional resources to the server and is continuing to evaluate the upgrade procedure.

Posted Jul 03, 2020 - 13:00 EDT

Resolved
The issue has been identified and resolved. The environment has resumed normal operation. We will follow up with a root cause analysis within the next 24 hours.
Posted Jul 03, 2020 - 12:20 EDT
Investigating
We are currently experiencing a service disruption in our European servers. Our engineering team is working to identify the root cause and implement a solution. We will send an additional update as soon as we know more.
Posted Jul 03, 2020 - 11:50 EDT
This incident affected: MXO Europe (EU2).