Engagement Insights - Asia Pacific Production Environment
Incident Report for Medallia Experience Orchestration
Postmortem

The root cause of this incident was determined to be related to a release process that caused currently running data processing jobs to be stopped while deploying. Our engineers manually restarted the jobs to mitigate and are investigating safety measures to ensure jobs finish before deployment.

Posted Jan 24, 2024 - 04:51 EST

Resolved
The incident has now been resolved. Further details will be provided in a post mortem report.
Posted Jan 18, 2024 - 09:37 EST
Investigating
Some engagement Insights data is unavailable in our Asia Pacific Production environment. Our engineers are working on a resolution. We will send an additional update once we have a resolution.
Posted Jan 18, 2024 - 09:14 EST
This incident affected: MXO Asia Pacific (AP1).