Degraded Performance on NA5 Production Environment
Incident Report for Medallia Experience Orchestration
Resolved
This incident has been resolved as of 12:37 EDT on November 26, 2019 and the North American production environment is operating as expected.
Posted Nov 26, 2019 - 12:56 EST
Investigating
Customers may currently be experiencing degraded performance on our North American production environment (as of 11:50 EST on November 26th, 2019). Our engineers are currently investigating the issue and we will provide updates as soon as we have more information.
Posted Nov 26, 2019 - 12:29 EST
This incident affected: MXO North America (NA5).