Degraded Performance on EU2 Production Environment
Incident Report for Medallia Experience Orchestration
Postmortem

The root cause of this issue was related to an Azure DNS outage. More information about the cause can be found here on Azure’s status site: https://status.azure.com/en-us/status/history/.

Posted Apr 08, 2021 - 07:14 EDT

Resolved
This incident has now been resolved as of 01:14 AM UTC on April 2, 2021. Further details will be provided in a post mortem report within 48 hours.
Posted Apr 01, 2021 - 21:43 EDT
Update
We are continuing to monitor for any further issues. Customers may be experiencing longer response times and intermittent connectivity issues.
Posted Apr 01, 2021 - 19:03 EDT
Monitoring
Our upstream provider, Microsoft Azure, is currently experiencing an issue which is causing degraded performance in the EU2 production environment. See https://status.azure.com/en-us/status for the current status.

Customers may experience longer response times and intermittent connectivity issues.

We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Posted Apr 01, 2021 - 18:14 EDT
This incident affected: MXO Europe (EU2), MXO North America (NA5), and MXO Asia Pacific (AP1).