Partial Outage on EU2 Production Environment
Incident Report for Medallia Experience Orchestration
Postmortem

A configuration change related to an incident on January 5th was inadvertently reverted during routine maintenance. The issue was mitigated when our engineers re-instated the missing configuration.

Posted Jan 19, 2021 - 04:33 EST

Resolved
This incident was caused by a configuration issue during routine maintenance. It has now been resolved.
Incident Duration: 11:02PM UTC to 11:20PM UTC, 14th January 2021
Posted Jan 14, 2021 - 18:30 EST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2021 - 18:29 EST
Investigating
Customers are currently experiencing degraded performance on our European production environment (as of 11:20PM UTC on January 14, 2021). Our engineers are currently investigating the issue and we will provide updates when more information becomes available.
Posted Jan 14, 2021 - 18:23 EST
This incident affected: MXO Europe (EU2).