Data Exports - EU2 Production Environment
Incident Report for Medallia Experience Orchestration
Resolved
The data export issue is resolved. We will run today’s exports manually and they will be available as soon as possible.
Posted Nov 07, 2019 - 07:25 EST
Monitoring
Customers will experience issues with Data Exports on the EU2 production environment. This incident started at 03:40 CET on 7th November 2019. This is a Microsoft Azure related issue and our engineering department is continuing to monitor.
Posted Nov 07, 2019 - 04:53 EST
This incident affected: MXO Europe (EU2).