Degraded Performance on EU2 Production Environment
Incident Report for Medallia Experience Orchestration
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 08:59 EST
Update
Response times have continued to remain stable and at expected levels. We now consider the prior issues mitigated.
Posted Dec 09, 2019 - 14:40 EST
Update
Our engineers have identified an issue causing our heightened response times and have applied a mitigation to address the issue. Response times have returned to normal levels and remain stable. We will continue monitoring over the weekend.
Posted Dec 06, 2019 - 17:35 EST
Update
We are continuing to monitor our European production environment. After applying the updates to our database configuration, we have seen response times remain stable. We are noting a status of degraded performance until we are absolutely certain that the issue has been resolved.
Posted Dec 04, 2019 - 22:20 EST
Monitoring
After further consultation with our database vendor we have applied additional configuration changes to our database. Full stability has been restored to our European production environment as of 19:22 UTC. We continue to have slower than normal response times and are actively monitoring it.
Posted Dec 03, 2019 - 17:50 EST
Investigating
Customers may be experiencing high response times on our European production environment as of 16:29 UTC on December 3rd, 2019. Our engineers are currently investigating the issue and we will provide updates as soon as we have more information.
Posted Dec 03, 2019 - 11:53 EST
This incident affected: MXO Europe (EU2).