Degraded Performance on NA5 Production Environment
Incident Report for Medallia Experience Orchestration
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 08:58 EST
Monitoring
Response times are stable and at expected levels. We now consider the prior issues mitigated.
Posted Dec 09, 2019 - 14:57 EST
Update
Customers may still be experiencing high response times on our North American environment. We are continuing to make adjustments in an effort to increase stability. We will be watching closely over the weekend for any changes.
Posted Dec 06, 2019 - 17:37 EST
Identified
As of 5:30 EST, we have taken measures to restore availability and performance and as such there will be short periods of increased API & Interaction error rates over the next few hours. We will provide further updates when more information becomes available.
Posted Dec 04, 2019 - 21:59 EST
Investigating
Customers may be experiencing high response times on our North American production environment as of 22:25 EST on December 3rd, 2019. We are investigating the issue as our top priority and will provide a status update when more information is available.
Posted Dec 04, 2019 - 14:43 EST
This incident affected: MXO North America (NA5).