Degraded Performance on NA5 Production Environment
Incident Report for Medallia Experience Orchestration
Resolved
This incident has been resolved as of 16:10 EDT on November 13, 2019 and the North American production environment is operating as expected.
Posted Nov 13, 2019 - 16:20 EST
Investigating
We are investigating an issue that may prevent Journeys data from loading.
Posted Nov 13, 2019 - 15:55 EST
This incident affected: MXO North America (NA5).