Service Disruption – Partial Outage in our European Environment
Incident Report for Medallia Experience Orchestration
Postmortem

The application encountered higher traffic than normal during our upgrade process which temporarily backed up the processing of runtime requests. Measures were taken to unblock the backed up queues and normal response times were restored in 10 minutes of the incident.

Posted Jan 31, 2023 - 04:32 EST

Resolved
This issue has now been resolved as of 5:03pm UTC on 17th November 2022. Further details will be provided in a post mortem report within 48 hours.
Posted Nov 17, 2022 - 12:38 EST
Investigating
We are currently experiencing a partial outage in our EU2 Environment as of 4:53 PM UTC, Nov 17th 2022. Our engineers are currently investigating the issue. We will send an additional update in 60 minutes or when more information is available.
Posted Nov 17, 2022 - 12:19 EST
This incident affected: MXO Europe (EU2).