Degraded Performance on EU2 Production Environment
Incident Report for Medallia Experience Orchestration
Resolved
This incident has been resolved (as of 04:10 UTC on November 27th, 2019) and the European production environment is operating as expected.
Posted Nov 26, 2019 - 23:15 EST
Investigating
Customers may currently be experiencing high response times on our European production environment (as of 22:00 UTC on November 26th, 2019). Our engineers are currently investigating the issue and we will provide updates as soon as we have more information.
Posted Nov 26, 2019 - 17:00 EST
This incident affected: MXO Europe (EU2).