Service Disruption - European Production Environment
Incident Report for Medallia Experience Orchestration
Postmortem

The root cause of this incident was determined to be related to a defect in a deployment script that caused our infrastructure to allocate fewer than expected resources. Our engineers have mitigated the issue and the script has been updated to mitigate future occurrences.

Posted Aug 05, 2022 - 05:34 EDT

Resolved
This issue has now been resolved as of 11.27AM CET on 1st August 2022. Further details will be provided in a post mortem report.
Posted Aug 01, 2022 - 05:38 EDT
Update
We are continuing to investigate the issue.
Posted Aug 01, 2022 - 05:26 EDT
Investigating
We are currently experiencing a service disruption in our European production environment as of 09::53AM CET on 1st August 2022.Our engineers are currently investigating the issue.We will send an additional update in 60 minutes or when more information is available.
Posted Aug 01, 2022 - 04:25 EDT
This incident affected: MXO Europe (EU2).