Degraded Performance on AP1 Production Environment
Incident Report for Medallia Experience Orchestration
Postmortem

The root cause was determined to be an unhealthy server which caused higher than normal response times across multiple of our services. Our engineers mitigated the issue by replacing the affected server. We will be reviewing our alerting procedures to enhance efficiency of mitigating this behaviour in the future.

Posted Jan 25, 2021 - 12:09 EST

Resolved
Customers experienced degraded performance on our Asia Pacific production environment as of 11:35AM SGT on 23rd January 2021. The issue has been resolved as of 11:45AM SGT and we will provide further details in a post mortem report.
Posted Jan 22, 2021 - 23:41 EST
This incident affected: MXO Asia Pacific (AP1).