Degraded Performance on EU2 Production Environment
Incident Report for Medallia Experience Orchestration
Resolved
This incident has been resolved as of 10:48 UTC and the European production environment is operating as expected.
Posted Nov 25, 2019 - 18:52 EST
Investigating
All customers may currently be experiencing degraded performance on our European production environment (as of 09:04 - 10:48 UTC on November 25th, 2019). Our engineers are currently investigating the issue and we will provide updates as soon as we have more information.
Posted Nov 25, 2019 - 06:22 EST
This incident affected: MXO Europe (EU2).