Unable to log in to ONE using Safari
Incident Report for Medallia Experience Orchestration
Resolved
The issue has now been resolved and customers are able to login to ONE using Safari.
Posted Feb 24, 2021 - 05:01 EST
Investigating
Customers using Safari are unable to log in to ONE. Our engineers are investigating the issue. Please use an alternative browser to log in.
Posted Feb 12, 2021 - 05:30 EST
This incident affected: MXO Europe (EU2).