Scheduled Data Exports
Incident Report for Medallia Experience Orchestration
Postmortem

The root cause of this incident was related to a process that finalizes the Data Exports being unable to access the backend storage after the recent maintenance. The connection was restored and service resumed as normal picking up processing where it left off on Saturday.

Posted Jun 21, 2021 - 09:28 EDT

Resolved
The automated process for Data Exports for the European, North American, and Asia Pacific production environments is experiencing an interruption and scheduled exports since 12th June 2021 have not run. We are in the process of running these scheduled exports manually and we will provide updates as soon as possible.
Posted Jun 14, 2021 - 05:18 EDT
This incident affected: MXO Europe (EU2), MXO North America (NA5), and MXO Asia Pacific (AP1).