Partial Outage affecting North American Systems
Incident Report for Thunderhead
Resolved
The issue with Journey Analytics response times has been resolved.
Posted 10 months ago. Sep 06, 2018 - 14:19 EDT
Investigating
Journey Analytics is experiencing slower than normal response times in our North America system. Engineers are aware of the issue and are working to resolve this as soon as possible.
Posted 10 months ago. Sep 06, 2018 - 14:02 EDT
This incident affected: Thunderhead ONE North America (NA5).