Degraded Performance on EU2 Production Environment
Incident Report for Medallia Experience Orchestration
Resolved
This incident has been resolved (as of 17:05 UTC on November 6, 2019) and the European production environment is operating as expected.
Posted Nov 06, 2019 - 15:33 EST
Monitoring
Our engineers have linked the cause of the performance issues to an unhealthy server. The server was decommissioned and replaced. We are continuing to monitor the European production environment and will provide a postmortem with more details.
Posted Nov 06, 2019 - 12:17 EST
Investigating
Some customers may currently be experiencing degraded performance on our European production environment (as of 15:40 UTC on November 6, 2019). Our engineers are currently investigating the issue and we will provide updates as soon as we have more information.
Posted Nov 06, 2019 - 11:45 EST
This incident affected: MXO Europe (EU2).