Scheduled Data Exports
Incident Report for Medallia Experience Orchestration
Postmortem

Following a recent update customers were briefly unable to download data exports from the data export storage backend. The configuration that caused the issue has now been reverted and access was promptly reinstated.

Posted Aug 03, 2021 - 09:14 EDT

Resolved
The automated process for Data Exports for the European, North American, and Asia Pacific production environments experienced an interruption on 26th July 2021 and scheduled exports were inaccessible. Further details will be provided in a post mortem report within 48 hours.
Posted Jul 26, 2021 - 05:08 EDT
This incident affected: MXO Europe (EU2), MXO North America (NA5), and MXO Asia Pacific (AP1).