Login issues on AP1 Production Environment
Incident Report for Medallia Experience Orchestration
Resolved
After completing a root cause analysis, we have confirmed that no customers were affected. The issue was identified by our production monitoring tools and only affected the user accounts related to production monitoring.
Posted Jun 01, 2020 - 12:44 EDT
Investigating
Some users may be experiencing trouble when logging in to ONE into our AP1 servers. Our engineering team is currently investigating the issue.

We will send an additional update in 60 minutes, or when more information becomes available.
Posted Jun 01, 2020 - 11:26 EDT
This incident affected: MXO Asia Pacific (AP1).