Export delays for Thunderhead ONE customers in Europe
Incident Report for Thunderhead
Resolved
Data Extracts are now running as expected.
Posted 9 months ago. Jul 18, 2018 - 08:12 EDT
Monitoring
Some Data extracts that were scheduled for July 15th and 16th, 2018 have failed, we are currently re-running them in order.
We will update this incident when all have been completed and are available.
Posted 9 months ago. Jul 16, 2018 - 08:41 EDT
This incident affected: Thunderhead ONE Europe (EU2).